Fault phenomena

Each feeder of AMS has a filament detection sensor. When you insert a small segment of filament into the feeder, the feeder will automatically pull the filament in after the detection sensor detects it. In daily use, you may encounter the following abnormal situations:

  1. When you insert the filament, the detection sensor of the feeder can not detect it;
  2. When you insert the filament, the feeder’s detection sensor detects it, but the motor still does not respond, the gears will not turn to pull the filament in;
  3. When no filament is inserted, the feeder sensor always detects that there is a filament inside;

You can tell if the detection sensor of the feeder detects the filament by the indicator status (refer to AMS LED status). For example, when there is no filament inserted, the LED of the feeder keeps on white, which means there is a problem with the detection sensor or there is a broken filament inside.

no filament inserted but the LED keeps on

Solutions

  • If the sensor of the feeder is detected incorrectly (there is a filament but not detected, or mistakenly detected as a filament when no filament is inserted),  this problem is usually caused by residual debris or broken filament at the feed sensor position, you can try to blow the sensor position with compressed air (as shown in the figure below), and try to insert a segment of filament into the feeder and poke it several times. Then judge whether the sensor returns to normal according to the LED status. If the sensor cannot be recovered after cleaning it externally, you can refer to Guidance for replacing feeding funnel to disassemble the feeding funnel and further clean the sensor. In most cases, the sensor can be restored to normal by cleaning debris or broken filaments.

If the sensor fails to recover its normal detection function all the time, it indicates that it is faulty and you need to replace the feeding funnel unit.

  • If the feeder’s sensor is normal, but the motor still does not respond after inserting the filament, it means that the feeder’s motor is abnormal. You can first try to remove the feeder to re-plug the motor cable (as shown below). If the motor still does not work, the whole feeder needs to be replaced (refer to the First stage feeder replacement guide).
feeder motor cable

Góp ý sửa bài